ลิงค์หลุดไฟล์ติดตั้ง iOS 6 ไม่รองรับ iPad 1 และ iPod touch 3 Gen

WeiPhone.com เผยลิงค์ที่ Apple เตรียมให้โหลดติดตั้ง iOS 6 beta Build 10A5316k และ Safari 6 สำหรับนักพัฒนาโปรแกรม แต่ลิงค์ปิดไปแล้ว ใช้การไม่ได้ ขึ้นข้อความ “Your session has expired” ซึ่งถ้าลิงค์ที่หลุดออกมานี้เป็นจริง ก็แสดงให้เห็นว่า iOS 6 รุ่นใหม่ไม่รองรับ iPad 1 และ iPod touch 3rd Generation สำหรับคนที่ใช้ iPhone 3GS รอดอย่างหวุดหวิด! ทดสอบลิงค์ด้านล่างครับ

รวมลิงค์ที่ปิดไปแล้วดังนี้

Third-generation iPad
- Consumer: Wi-FiWi-Fi + Cellular (GSM)WiFi + Cellular (CDMA)
- Enterprise: Wi-FiWiFi + Cellular (GSM)WiFi + Cellular (CDMA)

iPad 2
- Consumer: Wi-FiWiFi + 3G (GSM)WiFi + 3G (CDMA)Revised Wi-Fi
- Enterprise: Wi-FiWiFi + 3G (GSM)WiFi + 3G (CDMA)Revised Wi-Fi

iPhone
- Consumer: 4S4 (GSM)4 (CDMA)3GS
- Enterprise: 4S4 (GSM)4 (CDMA)3GS

iPod touch
- Consumer: 4th Generation
- Enterprise: 4th Generation

Apple TV
- Consumer: 2nd Generation3rd Generation

Other iOS
iOS 6 Beta Guide (PDF)
Installing Apple TV Software (PDF)

Safari 6
- Consumer: Safari 6 Developer Preview for LionUninstaller

แต่ทั้งหมดก็ยังไม่ชัดเจน ไม่มีอะไรยืนยันได้นอกจากงานคืนนี้เท่านั้น ช่วงงาน WWDC 2012 ลองกลับมาทดสอบคลิกลิงค์ดูครับ ว่าจะใช้ได้หรือไม่?

อัพเดทหลังงาน: ถือว่าสุดยอดข่าวหลุดทีเดียว เพราะลิงค์สามารถคลิกโหลดไฟล์ติดตั้งได้แล้ว

ที่มา: Macrumors